Malfunction at MijnOverheid and banks

Incident Report for Ockto

Resolved

The malfunction at MijnOverheid and PSD2 is resolved.
All our checks were ok, and the datasource is available again.

Team Ockto
Posted 16 days ago. Mar 20, 2025 - 16:14 CET

Identified

Due to a malfunction at MijnOverheid, this resource and the banks are unavailable.
As soon as the fault has been resolved, you can retrieve data from this source again.

We apologize for the inconvenience.

Team Ockto
Posted 16 days ago. Mar 20, 2025 - 15:45 CET
This incident affected: Ockto Open Banking PSD2 services (PSD2 integration services) and Government Datasources (MijnOverheid).