Malfunction at ABN AMRO Bank
Incident Report for Ockto
Resolved
The malfunction at ABN AMRO Bank is resolved.
All our checks were ok, and the datasource is available again.
Posted Nov 05, 2024 - 17:47 CET
Identified
Due to a malfunction at ABN AMRO Bank, this resource is unavailable.
As soon as the fault has been resolved, you can retrieve data from this source again.

We apologize for the inconvenience.

Team Ockto
Posted Nov 05, 2024 - 17:38 CET
This incident affected: Ockto Open Banking PSD2 services (ABN AMRO).