UWV Maintenance

Incident Report for Ockto

Resolved

The maintenance is completed at UWV.
Posted Jun 22, 2025 - 09:05 CEST

Identified

The UWV datasource is unavailable due to maintenance from Saturday 21 June 08:00.
We expect that you will be able to retrieve data from this source again from Sunday 22 June 15:00 hours.
Posted Jun 21, 2025 - 08:07 CEST
This incident affected: Government Datasources (UWV).