Malfunction at Ockto
Incident Report for Ockto
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 17:27 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2024 - 16:41 CET
Identified
Due to a malfunction at Ockto, some services are currently not stable. Users may notice slower response times or time-outs. Our team is aware of the issue and is actively working to identify and resolve the underlying cause.

We apologize for the inconvenience.

Team Ockto
Posted Nov 04, 2024 - 15:45 CET
This incident affected: Ockto Services (Production API Endpoint, Ockto Brondata System (OBS)).