Possible missing pension data from mijnpensioenoverzicht.nl

Incident Report for Ockto

Update

MPO is back up, the degraded performance issue is still there.
Posted Feb 09, 2026 - 12:56 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 09, 2026 - 12:37 CET

Identified

We have identified that in some cases a pension is missing from both the XML and the PDF that we retrieve via mijnpensioenoverzicht.nl. Notably, this issue is currently not indicated in either the XML or the PDF.
Previously, in such situations, we received an explicit notification, which we also passed on to Ockto customers. This made it clear that the displayed pension overview might be incomplete.
At present, this notification appears to be missing. As a result, we are unable to pass on quality rule 103, and it is not visible to customers whether all pensions have been retrieved.
Because this does not occur in all cases and the data is complete in most situations, we are keeping mijnpensioenoverzicht.nl active as a source for the time being. With this message, we want to inform you of this situation so it can be taken into account.
If further clarification is needed, please let us know.
Posted Feb 05, 2026 - 15:23 CET
This incident affects: Government Datasources (Mijnpensioenoverzicht).