Malfunction at UWV
Incident Report for Ockto
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 11:36 CEST
Identified
Due to a outage at UWV, this resource is unavailable.
As soon as the fault has been resolved, you can retrieve data from this source again.

We apologize for the inconvenience.

Team Ockto
Posted Jul 19, 2024 - 11:50 CEST
This incident affected: Government Datasources (UWV).