Malfunction at Triodos

Incident Report for Ockto

Resolved

The malfunction at Triodos is resolved.
All our checks were ok, and the datasource is available again.

Team Ockto
Posted Jun 12, 2025 - 11:31 CEST

Identified

Due to a malfunction on Triodos, this bank is currently unavailable for retrieving banktransactions. Once the issue is resolved, you will be able to retrieve banktransactions from this bank again. Our apologies for the inconvenience.
Posted Jun 12, 2025 - 10:41 CEST
This incident affected: Ockto Open Banking PSD2 services (Triodos bank).