Malfunction at DUO

Incident Report for Ockto

Resolved

The malfunction at DUO is resolved.
All our checks were ok, and the datasource is available again.

Team Ockto
Posted Feb 10, 2025 - 16:53 CET

Identified

Due to a malfunction at DUO, this resource is unavailable.
As soon as the fault has been resolved, you can retrieve data from this source again.

We apologize for the inconvenience.

Team Ockto
Posted Feb 10, 2025 - 16:11 CET
This incident affected: Government Datasources (DUO).