Malfunction at ABN AMRO and Rabobank
Incident Report for Ockto
Resolved
The malfunction at [website name] is resolved.
All our checks were ok, and the datasource is available again.

Team Ockto
Posted Jul 19, 2024 - 14:59 CEST
Identified
Due to a malfunction at ABN AMRO and Rabobank, these resources is unavailable.
As soon as the fault has been resolved, you can retrieve data from this source again.

We apologize for the inconvenience.

Team Ockto
Posted Jul 19, 2024 - 13:15 CEST
This incident affected: Ockto Open Banking PSD2 services (ABN AMRO, Rabobank).