UWV Maintenance

Incident Report for Ockto

Resolved

The malfunction at UWV is resolved.
All our checks were ok, and the datasource is available again.

Team Ockto
Posted Nov 08, 2025 - 21:07 CET

Identified

The UWV datasource is unavailable due to maintenance from Friday 07 November 19:00.
We expect that you will be able to retrieve data from this source again from Saturday 08 November 19:00 hours.
Posted Nov 08, 2025 - 09:05 CET
This incident affected: Government Datasources (UWV).