Malfunction at UWV
Incident Report for Ockto
Resolved
The malfunction at UWV is resolved.
All our checks were ok, and the datasource is available again.

Team Ockto
Posted Aug 28, 2024 - 11:43 CEST
Identified
Due to a malfunction at UWV, this resource is unavailable.
As soon as the fault has been resolved, you can retrieve data from this source again.

We apologize for the inconvenience.

Team Ockto
Posted Aug 28, 2024 - 11:11 CEST
This incident affected: Government Datasources (UWV).