Malfunction at Mijnpensioenoverzicht

Incident Report for Ockto

Resolved

This incident has been resolved.
Posted Jun 14, 2025 - 11:28 CEST

Update

On Thursday, June 13, Mijnpensioenoverzicht.nl reverted its XML structure to a previous version due to technical issues on their platform.

They expect it may take up to a week to restore the original structure. In the meantime, pension data is only available in JSON format.

We’re currently adapting our service to extract the data from this format, so you can continue using pension data without interruption.
Posted Jun 13, 2025 - 16:17 CEST

Identified

Due to a malfunction at Mijnpensioenoverzicht, this resource is unavailable.
As soon as the fault has been resolved, you can retrieve data from this source again.

We apologize for the inconvenience.

Team Ockto
Posted Jun 12, 2025 - 18:12 CEST
This incident affected: Government Datasources (Mijnpensioenoverzicht).