Corrective maintenance Ockto Services
Incident Report for Ockto
Resolved
We are pleased to inform you that the corrective maintenance has been successfully completed, and all services have been fully restored.
Posted Sep 05, 2024 - 11:44 CEST
Identified
We want to inform you that due to unexpected technical issues, we are required to perform immediate corrective maintenance on our systems. As a result, some services may experience temporary downtime.

Team Ockto
Posted Sep 05, 2024 - 11:29 CEST
This incident affected: Ockto Services (Production API Endpoint, Ockto Brondata System (OBS), iOS Ockto App, Android Ockto App).