Belastingdienst(VIA) not available

Incident Report for Ockto

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 12:04 CET

Identified

At this moment its not possible to retrieve the documents at the belastingdienst(VIA).
Posted Dec 09, 2025 - 09:20 CET
This incident affected: Government Datasources (Belastingdienst (VIA)).