Malfunction at MijnOverheid

Incident Report for Ockto

Resolved

The malfunction at MijnOverheid is resolved.
All our checks were ok, and the datasource is available again.

Team Ockto
Posted Feb 05, 2025 - 15:45 CET

Identified

Due to a malfunction at MijnOverheid, this resource is unavailable.
As soon as the fault has been resolved, you can retrieve data from this source again.

We apologize for the inconvenience.

Team Ockto
Posted Feb 05, 2025 - 15:17 CET
This incident affected: Government Datasources (MijnOverheid).